Sikkerhetsoppdatering, Drupal-kjerne

I natt kom det en sikkerhetsoppdatering av Drupal-kjernen. Dersom dere ikke allerede har installert denne er nettstedet sårbart for angrep. For å oppdatere logger dere på kommandolinjegrensesnittet og gir følgende sekvens av kommandoer.

cd /var/www/html
fixperms
drush up -y

Det disse gjør er:

  1. Bytt katalog til Drupal-roten.
  2. Sørg for at tillatelsene til å skrive i filsystemet er korrekte.
  3. Oppdater Drupal.